RadEditor toggleFullscreen not working, but F11 works fine

2 posts, 0 answers
  1. Claude
    Claude avatar
    1 posts
    Member since:
    Nov 2013

    Posted 04 Nov 2013 Link to this post

    Hi,

    We use RadEditor. Toggling to FullScreen works fine. Toggling back to design mode is not working correctly. The input field is getting huge (two screen pages) and scrolling will not work anymore.

    Using F11, everything works fine. Even back from fullscreen mode work! Any hints?
    Version is 2013.1.417.35.

    Is there a way to simulate F11 instead?

    Best Regards, Claude
  2. Ianko
    Admin
    Ianko avatar
    1940 posts

    Posted 05 Nov 2013 Link to this post

    Hi Claude,

    Could you please try to reproduce the problem with this online demo and get back to me with the exact steps, leading to the problem.

    Additionally if the described behavior occurs, I would need more details about:
    • Are there any JavaScript errors, throws in the browser's console?
    • What is the used browser and its version?
    • What is the used configuration of the editor (ToolbarMode, ContentAreaMode etc.)?

    If it happens that the problem cannot be encountered with the online demo, I would suggest upgrading to the latest available version of RadControls.


    Regards,
    Ianko
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top