This is a migrated thread and some comments may be shown as answers.

RadEditor Link Manager replacing text

1 Answer 47 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
mkk
Top achievements
Rank 1
mkk asked on 27 Jul 2012, 04:15 PM
Hello Team,

We are seeing some weird behavior for the Rad Editor Link Manager, we upgraded from MOSS 2007 to SharePoint server 2010.
We are using MossLinkManager that we updated in ToolsFiles and ListToolsFile.

Say we are selecting some Text ex: manual in below sceenclip and click hyperlink


and we selected some link i.e. index.aspx from pages document library, see below


and once we click OK, the actual Text in the editor manual is changing to index.aspx, see below

RadEditor Version: 6.1.6.0, this is not the case in MOSS 2007, we are seeing this issue only in SharePoint Server 2010
Is this a Know issue? Is there any Fix for this?

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 01 Aug 2012, 09:01 AM
Hello,

The reported problem is fixed and it does not exist in the latest official build of RadEditor for SharePoint 2010 (Q2 2012 SP1). You should consider upgrading to the 6.4.0 which is the only way to solve the issue.

All the best,
Rumen
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
WebParts for SharePoint
Asked by
mkk
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or