This is a migrated thread and some comments may be shown as answers.
RadDatePicker does not work in Sharepoint
3 Answers 44 Views
This is a migrated thread and some comments may be shown as answers.
Young
Top achievements
Rank 1
Young asked on 04 Aug 2008, 06:03 PM
Hi.

I am trying to integrate RadDatePicker into my sharepoint pages.
It seems to be display correctly but when I click on calandar icon, nothing show up.  it looks like it is trying to do postback when clicked, and put "#" at the end of querystring.

Also, AjaxPanel does not seem to be working either. I don't get any errors and it just not working.. it perfroms postback when click on one of my button.

Thanks

3 Answers, 1 is accepted

Sort by
0
Young
Top achievements
Rank 1
answered on 04 Aug 2008, 07:16 PM
I found the problem on this.
Since I am working on VS2008 and it created AjaxSetting for framework 3.5 instead of Ajax Extension 2.0 in web.config.

I corrected right version and it works fine now.
0
Bob
Top achievements
Rank 1
answered on 07 Aug 2008, 06:50 PM
Will you post  a sample of your web part code so others can benefit.  I am trying to implement the Panel and need more examples.

Thanks!
0
Marshall Scipio
Top achievements
Rank 1
answered on 09 Dec 2010, 07:24 PM
Could you please explain more clearly how you were able to resolve this?  I have the same problem and I have been trying various things for several days now with no avail.  I would greatly appreciate it.

Marshall
Asked by
Young
Top achievements
Rank 1
Answers by
Young
Top achievements
Rank 1
Bob
Top achievements
Rank 1
Marshall Scipio
Top achievements
Rank 1
Share this question
or