RadComboBox with white space above

2 posts, 0 answers
  1. Thye
    Thye avatar
    5 posts
    Member since:
    Oct 2012

    Posted 25 Oct 2012 Link to this post

    First, sorry for my bad English; i'm Dutch.

    I'm new to this forum, and new to the Telerik Controls for AJAX. Currently I'm trying the demo, to see if it works for me.

    I'm having a strang problem, witch only occurs in Internet Explorer (9), not in Chrome. When I'm adding a RadComboBox to my screen, it's perfectly in place. But, when I'm viewing my site in IE9, the control is out of position. It has moved about 25px down. When I go with my cursor/mouse, over the control, it jumps in the right position. Very strange.

    Can anybody help me?

    update:
    I found out that the whole DIV moves back in the right position, when I hover over the control. Only when I set the DIV's position to absolute, nothing happens. But, then there's white space above the DIV, which I don't like. 
  2. Nencho
    Admin
    Nencho avatar
    1871 posts

    Posted 26 Oct 2012 Link to this post

    Hi Thye,

    Unfortunately, the provided information is not sufficient to determine the cause of the experienced problem. Could you provide us the implementation that you use at your end, in order to troubleshoot the problem locally?


    All the best,
    Nencho
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top