RadComboBox not in my toolbox

2 posts, 0 answers
  1. Gil
    Gil avatar
    3 posts
    Member since:
    Jan 2013

    Posted 24 Jan 2013 Link to this post

    Hey, I'm using Visual Studio 2012 and have a C# based WPF project.  I've imported the telerik controls into my toolbox and it looks like they're all there except for the RadComboBox.  I can access the RadComboBox library in the code, just can't see it in my toolbox to place in forms.  I've tried switching the version number of my project, but it still doesn't show up.  Is there something I need to do to import the RadComboBox to the toolbox?
  2. Georgi
    Georgi avatar
    362 posts

    Posted 29 Jan 2013 Link to this post

    Hello Gil,

    What you can try is to reload the controls again as shown in this help article.
    Also you can try adding it in a custom tab as show here.
    In case this doesn't help it would be great if you can send us a simple video showing the issue.

    Kind regards,
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Back to Top