This is a migrated thread and some comments may be shown as answers.

Progress bar is not visible during a long running server function...

1 Answer 60 Views
Upload (Obsolete)
This is a migrated thread and some comments may be shown as answers.
Don
Top achievements
Rank 1
Don asked on 17 Nov 2008, 10:18 PM
I have only a progress bar on a page, no upload file control (I dont need it). i need the progress bar to show a long running database process. (Please see attached sample).
I have followed every step given in the samples however, the progress bar is not visible. I have re-created the problem, please have a look, thanks Don Almeida.

PS-->I dont see a way to upload a sample project on this forum, what is the best way to do this?

1 Answer, 1 is accepted

Sort by
0
Erjan Gavalji
Telerik team
answered on 18 Nov 2008, 11:11 AM
Hello Don,

We has this problem (RadProgressArea not displayed when no RadUpload on the page) in one of the previous releases of the suite, bug we fixed it in the most recent one. Can you verify you use the 2008.3.1105 version of the RadControls for ASP.NET Ajax suite?

As per file attachments - for privacy reasons attaching a file is possible only through a support ticket. Please, open a formal one to send us the package.

Kind regards,
Erjan Gavalji
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Upload (Obsolete)
Asked by
Don
Top achievements
Rank 1
Answers by
Erjan Gavalji
Telerik team
Share this question
or