This is a migrated thread and some comments may be shown as answers.

Problems with UI WPF

2 Answers 47 Views
GridView
This is a migrated thread and some comments may be shown as answers.
MAE
Top achievements
Rank 1
MAE asked on 24 Oct 2016, 04:28 PM
Right now I've a very extrange problem whenever I Create a Telerik WPF project and wanna use RadGridView a message appears saying that a reference has been added and I've to recreate a control and blablabla , in the reference Windows I don't see that reference added so I've added it by myself and trying to add again RadGridView another error message pops ups saying this time that a method is missing , honestly I don't know what to do I already unistalled and reinstalled Telerik but still I have this errors

2 Answers, 1 is accepted

Sort by
0
MAE
Top achievements
Rank 1
answered on 24 Oct 2016, 04:29 PM
This is the first problem 
0
Stefan Nenchev
Telerik team
answered on 26 Oct 2016, 11:27 AM
Hello,

The issue might be caused due to applying references to binaries that are a different version. Please check your local installations and if there are multiple installations of the Telerik UI for WPF suite, delete the older and unused versions. Can you also try creating a standard WPF project from scratch and manually add the needed Telerik references. What is the result in such case?

Regards,
Stefan Nenchev
Telerik by Progress
Do you need help with upgrading your WPF project? Try the Telerik API Analyzer and share your thoughts!
Tags
GridView
Asked by
MAE
Top achievements
Rank 1
Answers by
MAE
Top achievements
Rank 1
Stefan Nenchev
Telerik team
Share this question
or