This is a migrated thread and some comments may be shown as answers.

Problem with installation

2 Answers 180 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
tomas
Top achievements
Rank 1
tomas asked on 26 Oct 2008, 03:37 PM
Hello.

1) I cannot run RadControls for ASPNET AJAX Q2 2008 Live Examples. When i do this, I can see that Development server is starting and then this error:

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

Source Error:

Line 51: 			</codeSubDirectories>
Line 52: 			<assemblies>
Line 53: <add assembly="System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>Line 54: 				<add assembly="System.Web.Extensions.Design, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
Line 55: 				<add assembly="System.Design, Version=2.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/>

Source File: C:\Program Files (x86)\Telerik\RadControls for ASPNET AJAX Q2 2008\Live Demos\web.config    Line: 53

Assembly Load Trace: The following information can be helpful to determine why the assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' could not be loaded.

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].


Version Information: Microsoft .NET Framework...

2) thi second problem is that also shortcut "Open Sample Web Site in Visual Studio" does nothing.

My configuration is Vista 64 bit. VS 2008. Thank you very much. Tom

2 Answers, 1 is accepted

Sort by
0
Accepted
Daniel
Telerik team
answered on 27 Oct 2008, 04:50 PM
Hello Tomas,

Please remove Web.config file from the Live Demos folder and then rename Web.config.Net35 to Web.config

Let us know whether this helps.

Kind regards,
Daniel
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
tomas
Top achievements
Rank 1
answered on 27 Oct 2008, 07:15 PM
Thank you. Now, I can run yours samples. Tom
Tags
General Discussions
Asked by
tomas
Top achievements
Rank 1
Answers by
Daniel
Telerik team
tomas
Top achievements
Rank 1
Share this question
or