This is a migrated thread and some comments may be shown as answers.
Problem with install 2009.1 402 ver
2 Answers 158 Views
This is a migrated thread and some comments may be shown as answers.
ahmad
Top achievements
Rank 1
ahmad asked on 05 Apr 2009, 09:19 PM
Hi telerik Team

i working with RadControl 2008Q3 for 2mounth ,but now i dl new version of that(.exe file) and try to install,i got this error when run live example:

Line 50: 	  </codeSubDirectories>
Line 51: 	  <assemblies>
Line 52: 		<add assembly="System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>
Line 53: 		<add assembly="System.Web.Extensions.Design, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
Line 54: 		<add assembly="System.Design, Version=2.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/>

 and when add Control from toolbox to my design ,i will get this error :

RadGrid - RadGrid1System.IO.FileNotFoundException: Could not load file or assembly 'Telerik.Web.UI, Version=2009.1.402.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' or one of its dependencies. The system cannot find the file specified. File name: 'Telerik.Web.UI, Version=2009.1.402.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' at Telerik.Web.Design.RadGridDesigner.GetDesignTimeHtml(DesignerRegionCollection regions) at System.Web.UI.Design.ControlDesigner.GetViewRendering(ControlDesigner designer)

My OS is Vista 32bit Ultimate and VS2008 - .NET 3.5

thanks for helping in forum

ahmad


2 Answers, 1 is accepted

Sort by
0
Daniel
Telerik team
answered on 06 Apr 2009, 07:46 AM
Hello Ahmad,

Please examine the following links:
RadControls for ASP.NET AJAX Troubleshooting (the bottom part)
Meet Telerik.Web.Design.DLL

Best regards,
Daniel
the Telerik team

Check out Telerik Trainer , the state of the art learning tool for Telerik products.
0
ahmad
Top achievements
Rank 1
answered on 07 Apr 2009, 11:36 AM
Hi Friend


thanks from Daniel to help me ,i see many times those troubleshooting and try to resolve this problem.
but i can't resolve ....

today i upgrade vs2008 to vs2008 sp1 with .NET 3.5 sp1
now i don't have any problem with RadControl 2009.1 402 ver ,That good works.

Maybe this version have problem with vs2008 with .NET 3.5 !!?

Best regards
ahmad tahani


Asked by
ahmad
Top achievements
Rank 1
Answers by
Daniel
Telerik team
ahmad
Top achievements
Rank 1
Share this question
or