This is a migrated thread and some comments may be shown as answers.

Problem with Instalation...

3 Answers 72 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Mask
Top achievements
Rank 1
Mask asked on 14 Nov 2009, 04:50 PM

Well I have uninstalled RadControls_for_ASP.NET_AJAX_2009 Q1, but when I am trying to install RadControls_for_ASP.NET_AJAX_2009 Q2, system shows me this error:


"Telerik RadControls for ASP.NET

AJAX VSExtensions are installed.

Please uninstall and restart this setup."


But when I am trying to delete VSExtensions from   Control panel/Add or Remove shows this massage:

"Telerik RadControls for ASPNET AJAX are not installed"



And at last how I can uninstall this VSExtension?

3 Answers, 1 is accepted

Sort by
0
Mask
Top achievements
Rank 1
answered on 15 Nov 2009, 06:30 AM
OK,  I have done it : )
0
charles
Top achievements
Rank 1
answered on 15 Jan 2010, 08:14 PM
Hi can you detail how you removed it. i'm having a hard time removing the vsextensions. 

thanks
0
Petar
Telerik team
answered on 19 Jan 2010, 08:32 AM
Hi charles,

Sorry for the difficulties you have experienced. They are caused by a bug present in our VSExtensions' earliest versions.

The details on how to cope with the bug are available in the following forum thread:

Problems during install/uninstall 

Let me know if you have any further questions.

Best wishes,
Peter
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
General Discussions
Asked by
Mask
Top achievements
Rank 1
Answers by
Mask
Top achievements
Rank 1
charles
Top achievements
Rank 1
Petar
Telerik team
Share this question
or