This is a migrated thread and some comments may be shown as answers.

OnClientAppointmentMoveEnd not firing when appt dropped in same place

3 Answers 17 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Jeff Nafe
Top achievements
Rank 1
Jeff Nafe asked on 04 Dec 2008, 03:26 PM
We have recently upgraded to 2008 Q3. I have an an event defined for OnClientAppointmentMoveEnd. With the previous version, this even always fired, regardless of whether the appointment was dropped in a different or the same location. Now, it only appears to fire when an appointment is moved to a new timeslot/resource. We need this to fire even when it is dropped in the same place to reset some formatting and other things.

Is this a bug, or intentional functionality for some reason?

Thanks!

Jeff

3 Answers, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 05 Dec 2008, 03:46 PM
Hello Jeff,

Yes, this was intentionally changed. However, since it is breaking an existing functionality we will revert back to the previous behaviour for the next service pack.

Greetings,
Peter
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Jeff Nafe
Top achievements
Rank 1
answered on 08 Dec 2008, 01:24 PM
Thanks!

Do you have a date on the next service pack? Is there any chance that I could get this fix via a hotfix? It may hold up our next release otherwise.

Thanks again.
0
T. Tsonev
Telerik team
answered on 09 Dec 2008, 09:29 AM
Hi Jeff Nafe,

We do not yet have a date for the next service pack release, but we a hotfix is available. Please, open a formal support ticket and we will send it to you.

Sincerely yours,
Tsvetomir Tsonev
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Scheduler
Asked by
Jeff Nafe
Top achievements
Rank 1
Answers by
Peter
Telerik team
Jeff Nafe
Top achievements
Rank 1
T. Tsonev
Telerik team
Share this question
or