This is a migrated thread and some comments may be shown as answers.

ObjectDataSource - Signed Assembly not available in the wizard.

1 Answer 37 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Pierrick
Top achievements
Rank 1
Pierrick asked on 08 Nov 2013, 11:05 AM
Hello,

Still testing Telerik reporting. I tried to use an ObjectDataSource to reuse the repository layer of my application.

So I added a reference to my project from the Report project. Everything was fine until I had to signed the Repository assembly in my solution.

I tried to signed as well the TelerikReports assembly but it's still not working.

I double check if there was an x64 or x86 issue but all assemblies in my solution are built against AnyCPU.

Is there any known restriction by using signed assemblies in the designer?

EDIT1: Forgot to mention that I also installed the DLL in the GAC.

Pierrick

1 Answer, 1 is accepted

Sort by
0
Accepted
Peter
Telerik team
answered on 11 Nov 2013, 11:41 AM
Hi Pierrick,

This is a known limitation that is logged in our bug/feature tracking system for investigation. The issue is with high priority and will be fixed in subsequent release.

Please excuse us for the temporary inconvenience.

Regards,
Peter
Telerik

New HTML5/JS REPORT VIEWER with MOBILE AND TOUCH SUPPORT available in Telerik Reporting Q3 2013! Get the new Reporting version from your account or download a trial.

Tags
General Discussions
Asked by
Pierrick
Top achievements
Rank 1
Answers by
Peter
Telerik team
Share this question
or