This is a migrated thread and some comments may be shown as answers.

Need version for .net 3.5

5 Answers 33 Views
RichTextBox
This is a migrated thread and some comments may be shown as answers.
Ken
Top achievements
Rank 1
Ken asked on 21 Jul 2014, 06:24 PM
Hi,

We are still using .net version 3.5 and I need to use a RichTextBox that supports the spell checker for this version.  Since I have purchased my license recently, I do not see that version in the current downloads.  Is there a way for me to obtain a version that will work in 3.5?

Thanks in advance,
Laura

5 Answers, 1 is accepted

Sort by
0
Petya
Telerik team
answered on 22 Jul 2014, 03:07 PM
Hello Laura,

I modified your account so you can now download older versions of the Telerik UI for WPF suite under your account. Please note that while you can use these older versions, we wouldn't be able to provide you with any fixes for them and we strongly recommend using the latest assemblies instead.

Let me know if you have other comments or questions.

Regards,
Petya
Telerik
 
Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
 
0
Sam
Top achievements
Rank 1
answered on 18 Dec 2014, 02:40 AM
[quote]Petya said:Hello Laura,

I modified your account so you can now download older versions of the Telerik UI for WPF suite under your account. Please note that while you can use these older versions, we wouldn't be able to provide you with any fixes for them and we strongly recommend using the latest assemblies instead.

Let me know if you have other comments or questions.

Regards,
Petya
Telerik
 
Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
 
[/quote]


Hi Petya,

We are having the same problem trying to use PdfDocumentFormatProvider in .NET 3.5
0
Petya
Telerik team
answered on 19 Dec 2014, 05:04 PM
Hello Sam,

Could you let us know which product you are trying to use? The WPF suite does not contain a PdfDocumentFormatProvider class, so I am not sure I understand you.

I can see my colleagues already modified your account, so let us know if you are experiencing issues with adopting the components.

Regards,
Petya
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Irina
Top achievements
Rank 1
answered on 04 Feb 2016, 07:34 AM

Petya, hi

I need RichTextBox demo for 3.5 too

I need  RichTextBoxEditor...

Now I try to choose, what to buy

0
Tanya
Telerik team
answered on 08 Feb 2016, 05:38 PM
Hi Irina,

Your account will be modified in order to allow downloading earlier versions. Please, expect more information in the support thread.

Regards,
Tanya
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
RichTextBox
Asked by
Ken
Top achievements
Rank 1
Answers by
Petya
Telerik team
Sam
Top achievements
Rank 1
Irina
Top achievements
Rank 1
Tanya
Telerik team
Share this question
or