This is a migrated thread and some comments may be shown as answers.

Multiselect not showing item if id = 0

2 Answers 15 Views
MultiSelect
This is a migrated thread and some comments may be shown as answers.
Paul
Top achievements
Rank 1
Veteran
Iron
Paul asked on 02 Feb 2021, 06:30 PM

The Multiselect box does not show selected item if the id is 0.

See stackblitz https://stackblitz.com/edit/angular-kpxq67?file=app/app.component.ts.

Is this by design?

 

Thanks,

Paul

2 Answers, 1 is accepted

Sort by
0
Accepted
Martin
Telerik team
answered on 04 Feb 2021, 07:43 AM

Hi Paul,

Thank you for the provided example.

Indeed this is a known issue, logged in our public GitHub issue tracker:

https://github.com/telerik/kendo-angular/issues/3129

Our team is currently working on it, and soon the fix will be merged. Please subscribe for the issue in order to be notified in a timely manner when there is any update on it.

Accept our apologies for the caused inconvenience.

Regards,
Martin
Progress Telerik

Virtual Classroom, the free self-paced technical training that gets you up to speed with Telerik and Kendo UI products quickly just got a fresh new look + new and improved content including a brand new Blazor course! Check it out at https://learn.telerik.com/.

0
Paul
Top achievements
Rank 1
Veteran
Iron
answered on 04 Feb 2021, 02:53 PM
Thanks for the info. I did find a work-around and posted as comment to the github issue.
Tags
MultiSelect
Asked by
Paul
Top achievements
Rank 1
Veteran
Iron
Answers by
Martin
Telerik team
Paul
Top achievements
Rank 1
Veteran
Iron
Share this question
or