This is a migrated thread and some comments may be shown as answers.

Moved inetpub to new drive and get 'error rendering control'

2 Answers 13 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Clive Hoggar
Top achievements
Rank 1
Clive Hoggar asked on 23 Jul 2010, 02:15 PM
Hi

I have just relocated my localhost server (iis7) to a different drive, and got the websites all back up and running.
All the telerik controls work fine when previewing the pages, but I now get 'error rendering control' in Visual Studio
2008 design view, for all Telerik controls.

Something must have got disconnected in the move I guess. What is the best way to fix this?

Thanks

Clive

Q2 2009 controls, windows vista, IIS7, Visual Studio 2008 with SP,  asp.net 3.5 SP1

2 Answers, 1 is accepted

Sort by
0
Sebastian
Telerik team
answered on 23 Jul 2010, 03:01 PM
Hello Clive,

I think that the information from this documentation article will help you address the design-time issue you encountered.
 
Best regards,
Sebastian
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Clive Hoggar
Top achievements
Rank 1
answered on 23 Jul 2010, 03:26 PM
Thanks Seb

Just reporting back in case anyone else has this..

It looks like the versions of web.design.dll and web.UI.dll had got out of step (2009.2.826.35 and 2009.2.701.35). Strange - but re-loading the two dlls into the bin folder from the same release fixed the issue.

thanks again

Clive
Tags
General Discussions
Asked by
Clive Hoggar
Top achievements
Rank 1
Answers by
Sebastian
Telerik team
Clive Hoggar
Top achievements
Rank 1
Share this question
or