Missing table lines

5 posts, 0 answers
  1. Eugene Wong
    Eugene Wong avatar
    8 posts
    Member since:
    Oct 2006

    Posted 02 Nov 2012 Link to this post

    Hi,

    I have face an issue on the telerik radeditor whereby the table lines will go missing when i copy and paste the content from a msword document to the telerik radeditor after i save it and redisplay it.

    The initialContent.jpg is the screenshot when i copy and paste the content. it looks ok and den i save the content of the radeditor into a database.

    After which, when i load the contents back to the radEditor, the table lines had gone missing. Please refer to outcomecontent.jpg.

    What might be the cause? is there any possible workaround?

    Regards
  2. Rumen
    Admin
    Rumen avatar
    14323 posts

    Posted 02 Nov 2012 Link to this post

    Hello,

    Can you please set the ContentAreaCssFile property to point to an empty CSS file and test again?


    Kind regards,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Eugene Wong
    Eugene Wong avatar
    8 posts
    Member since:
    Oct 2006

    Posted 04 Nov 2012 Link to this post

    Hi Rumen,

    I have try the method as you have suggested, but it still does not resolve the problem. When i open using (browser mode: IE9 and document mode: IE8/IE9) is fine, but the table line went missing on (browser mode: IE9 compat view & document mode: IE7) browser.

    Regards
  4. Dobromir
    Admin
    Dobromir avatar
    1633 posts

    Posted 05 Nov 2012 Link to this post

    Hi Eugene,

    I tried to reproduce the issue with the provided additional information but to no avail. I have prepared a video demonstrating my test. Could you please see if I am missing something?
    http://screencast.com/t/uyfLMG4fCwiI

    Also, could you please open formal support ticket and provide sample fully runnable project reproducing the issue along with the MSWord document containing the pasted content?

    Greetings,
    Dobromir
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  5. Eugene Wong
    Eugene Wong avatar
    8 posts
    Member since:
    Oct 2006

    Posted 05 Nov 2012 Link to this post

    Hi Dobromir,

    It might be the document content that has produce the issue. I will raise the ticket. Thanks.

    Regards.
Back to Top