Markers getting clipped at zero

3 posts, 1 answers
  1. Rob
    Rob avatar
    6 posts
    Member since:
    Oct 2017

    Posted 19 Oct 2017 Link to this post

    Here's a derivative of an another plunk:

    http://plnkr.co/edit/6s4lauofvTVDnSgs5Ix2?p=preview

    The only change I made was to set the February red point to zero. The marker there is clipped and you only see half the circle.

    I read old threads on setting margins, turning off clipping etc but none of those worked for me. Can someone provide a change to the above plunk that shows how to get that marker to show in full?

     

     

  2. Answer
    Daniel
    Admin
    Daniel avatar
    2213 posts

    Posted 23 Oct 2017 Link to this post

    Hi,

    Points are clipped to the are between the axes by default. Setting the pane clip option to false should prevent this - updated example.

    Regards,
    Daniel
    Progress Telerik
    Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  3. Rob
    Rob avatar
    6 posts
    Member since:
    Oct 2017

    Posted 23 Oct 2017 in reply to Daniel Link to this post

    I thought I tried that but evidently, I did something wrong. This worked perfectly. Thanks!
Back to Top