This is a migrated thread and some comments may be shown as answers.

Issue with add new record in SPRadGrid webpart

2 Answers 42 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
Roger
Top achievements
Rank 1
Veteran
Roger asked on 15 Oct 2012, 10:04 PM
Hello

When clicking on add new record link, everything works alright. But when clicking on plus icon (just on the left of add new record link), not only new item overlay window pops up, but additionally new item row is shown in grid, as inline editing would have been enabled (which is not the case).

Thank you and best regards,
Roger

2 Answers, 1 is accepted

Sort by
0
Tsvetoslav
Telerik team
answered on 18 Oct 2012, 10:58 AM
Hello Roger,

I managed to replicate the issue and have passed it to our development team for further investigation. We will be getting back to you soon with more information.


Greetings, Tsvetoslav
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
0
Tsvetoslav
Telerik team
answered on 07 Nov 2012, 03:00 PM
Hello Roger,

Glad to inform you that the issue has been fixed. Please, download the latest internal build of the installer for telerik asp.net ajax controls for SharePoint 2012. I have also updated your telerik points accordingly. Thanks for the report.


All the best, Tsvetoslav
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
WebParts for SharePoint
Asked by
Roger
Top achievements
Rank 1
Veteran
Answers by
Tsvetoslav
Telerik team
Share this question
or