This is a migrated thread and some comments may be shown as answers.

Issue using RadForm in a MdiForm

1 Answer 29 Views
Form
This is a migrated thread and some comments may be shown as answers.
Joshua Gates
Top achievements
Rank 1
Joshua Gates asked on 25 Feb 2009, 05:49 PM
i am having an issue with the title bar of a RadForm.
I have a  main form...that you can open up child form with...
i have set the theme to desert(although this seems to happen no matter what theme i use)
basically what is happening is when i open the form there is no title bar. I have to hover the mouse over the location of where the close button should be in order for the title bar to show. this is happening when i run the applicaiton from my development environment as well as from a deployment.

1 Answer, 1 is accepted

Sort by
0
Martin Vasilev
Telerik team
answered on 27 Feb 2009, 12:43 PM
Hi Joshua Gates,

Thank you for writing.

Unfortunately, we still experience some visual glitches with RadForm, especially under Windows Vista. We will address this in some of the next releases. Currently, you can try to use ShapedForm + RadTitleBar instead of RadForm. Please, excuse us for the inconvenience. 

Do not hesitate to contact me again if you have other questions.

Best wishes,
Martin Vasilev
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
Tags
Form
Asked by
Joshua Gates
Top achievements
Rank 1
Answers by
Martin Vasilev
Telerik team
Share this question
or