This is a migrated thread and some comments may be shown as answers.

ImageManager Upload java error

3 Answers 33 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Karl Wilkens
Top achievements
Rank 1
Karl Wilkens asked on 03 Dec 2009, 03:41 PM
Hi,

We are using Q3 2009, and are using the image manager and are simply assigning the UploadPaths, DeletePaths and ViewPaths to ~/Imges which exists on the server and all permissions are correct for read write. testing is taking place in Firefox 3.5.5.

The problem we are experiencing is that once the Image manager displays, and we click upload, the upload dialog displays fine, but once you click one of the Select buttons to browse for an image, A large number of javascript errors appear like this

Error: Sys.ArgumentOutOfRangeException: Value must be an integer.
Parameter name: x
Actual value was 263.5.
Source File: http://www.adtechnologies.com/ScriptResource.axd?d=kWlb-4xBCmD-1qaYQsYX1Z6QhodlouPuN90plLQ014hX3Ldj8inarvJfEAvA9DehRULcdLXA0gR8l8vEYTjvfwInrx3P328adNirYV_Ozp01&t=633615008629602500
Line: 5839

Is this a known problem? Is there something we need to register handle wise in the web.config so that the image manager works? Thanks for your help.



3 Answers, 1 is accepted

Sort by
0
Dobromir
Telerik team
answered on 04 Dec 2009, 01:44 PM
Hi Karl,

You are the first one to report such behavior. Are you able to reproduce this error using Telerik Demos? If so, can you provide us with information how to reproduce it? If the problem cannot be reproduced on our site, but only locally, please open a support ticket and send us a sample project with this issue so we can examine it.

 
Greetings,
Dobromir
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
Jason McBride
Top achievements
Rank 1
answered on 03 Nov 2010, 09:47 PM
I am having the same problem was there ever a posted solution?
0
Rumen
Telerik team
answered on 04 Nov 2010, 08:45 AM
Hello Jason,

Are you able to reproduce this problem in the Default Example of RadEditor. If the problem is not reproducible, download the latest available build Q2 2010 SP2 and verify that the problem is fixed.

I found the following forum thread discussing this problem: http://www.telerik.com/community/forums/aspnet-ajax/upload/select-does-nothing.aspx. You can see how to manipulate the Upload control in RadEditor FileBrowser dialogs in this KB article: Displaying single upload control in the FileBrowser Upload manager.

Best regards,
Rumen
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Editor
Asked by
Karl Wilkens
Top achievements
Rank 1
Answers by
Dobromir
Telerik team
Jason McBride
Top achievements
Rank 1
Rumen
Telerik team
Share this question
or