This is a migrated thread and some comments may be shown as answers.

Image manager back button not working.

1 Answer 27 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Mike
Top achievements
Rank 1
Mike asked on 06 Apr 2010, 05:10 PM
Hi There,

I set my upload, view paths in code as each client has their own image folder.  The issue I am having is, when they go into a folder they have no way to get back to the root folder.  The back button is greyed out and only allows me to go back if I am more then 2 folders deep.

Any ideas why this is happening?

I am using the new 2010 Q1 version.

Thanks

1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 07 Apr 2010, 01:38 PM
Hi Dan,

This is a known problem of RadFileExplorer that is already logged in our PITS system for enhancement.
The Back button is not enabled when the user navigates for a first time to a folder. After that when the user navigates to another folder the Back button will be enabled.

Until, our developers fix the problem, you can use the TreeView control to navigate to the parent folder if the Back Button is disabled.

Greetings,
Rumen
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Editor
Asked by
Mike
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or