This is a migrated thread and some comments may be shown as answers.

HTMLTextBox trouble rendering Grave Accents and Acute Accents...

2 Answers 23 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Allen Smothers
Top achievements
Rank 2
Allen Smothers asked on 24 Nov 2009, 05:34 PM
Hello,

We're using Telerik Reporting Q2 2009 (dll version: 3.1.9.807) and we're having trouble rendering Grave Accents " ` " and Acute Accents " ยด " inside of a HTMLTextBox control.

Any ideas why this would be happening? 

Thanks,
Allen

2 Answers, 1 is accepted

Sort by
0
Steve
Telerik team
answered on 25 Nov 2009, 03:09 PM
Hi Allen,

I have not been able to reproduce the problem you describe (see attached video). We had some problems with accent characters in the report designer, but they have been resolved in Q2 (see release notes). We've however never had any reports about problems with such characters in runtime.

Kind regards,
Steve
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
Allen Smothers
Top achievements
Rank 2
answered on 25 Nov 2009, 07:54 PM
You are indeed correct.  It was an additional side-effect that was overlooked that was causing the error.

Thanks and sorry for the inconvenience!
Allen
Tags
General Discussions
Asked by
Allen Smothers
Top achievements
Rank 2
Answers by
Steve
Telerik team
Allen Smothers
Top achievements
Rank 2
Share this question
or