This is a migrated thread and some comments may be shown as answers.

Html parsing issue

1 Answer 60 Views
ListView
This is a migrated thread and some comments may be shown as answers.
Joel
Top achievements
Rank 1
Joel asked on 02 Jan 2014, 06:36 PM
Does anyone have an idea why is this happening??

it happens so randomly and it seems to be related to the ListView control, used IE 9+ and Chrome latest version to test it and it happens on both browsers. 

html parsing issue

What is happening here, for some reason the browser suddenly stopped parsing the html and displays the html code instead of the input elements, as you can notice, in the screen shoot, it stops "drawing" the fields and it does not throw any java script or code behind exceptions.

1 Answer, 1 is accepted

Sort by
0
Radoslav
Telerik team
answered on 07 Jan 2014, 11:37 AM
Hi Joel,

The described issue is very strange. We have not encountered it so far and we are not sure what could be the reason for experiencing the problem.  Could you please post your aspx markup with the related code behind file (or open a support ticket and send us a small runnable example where the issue can be observed). Thus we will be able to gather more details about your scenario and provide you with more to-the-point answer.
Additionally please confirm that your data which is shown into the control does not contain any html encoded symbols.

Looking forward for your reply.

Regards,
Radoslav
Telerik
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Tags
ListView
Asked by
Joel
Top achievements
Rank 1
Answers by
Radoslav
Telerik team
Share this question
or