This is a migrated thread and some comments may be shown as answers.
How to increase the MaFilesize to 10 mb
1 Answer 40 Views
This is a migrated thread and some comments may be shown as answers.
Chandrashekhar
Top achievements
Rank 1
Chandrashekhar asked on 06 Feb 2013, 02:21 PM
Hi
I am using asynupload control where I have given the max file size as 100000 how can increase this to 10 mb?
what are the configuration changes I need to do?

1 Answer, 1 is accepted

Sort by
0
Princy
Top achievements
Rank 1
answered on 07 Feb 2013, 04:24 AM
Hello Chandrasekhar

Setting the MaxFileSize on the RadAsyncUpload control, requires you to modify the maxRequestLength in your web.config file.
The maxRequestLength is defaulted at around 4MB and it's the reason your 10MB file doesn't get uploaded.
Try setting maxRequestLength  in your web.config as follows
<configuration>
...
    <system.web>
 
      <httpRuntime maxRequestLength="102400" />
      ...
    </system.web>
</configuration>
Here the configuration, allowing uploads of files up to 100MB...

Thanks
Princy
Asked by
Chandrashekhar
Top achievements
Rank 1
Answers by
Princy
Top achievements
Rank 1
Share this question
or