This is a migrated thread and some comments may be shown as answers.

How to fix the problem permanently

1 Answer 17 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Stavros
Top achievements
Rank 1
Stavros asked on 21 Oct 2008, 07:41 AM
I had a problem with my web.config
The telerik support team helped me to solve it.
There is a missing line in all web.config that I am using.
The missing line is that :

<add name="Telerik.Web.UI.WebResource" path="Telerik.Web.UI.WebResource.axd" verb="*" type="Telerik.Web.UI.WebResource, Telerik.Web.UI, Version=2008.2.826.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4" />

and it must be inserted in the <handlers> tag.

The big problem is that I must add this line manually at every web.config file that I am using.
Is there any way to solve that?
Thank you very much!



1 Answer, 1 is accepted

Sort by
0
Sebastian
Telerik team
answered on 21 Oct 2008, 07:45 AM
Hello Stavros,

You should either add the line to the web.config file of your web site manually or use the Smart tag option of RadScriptManager to register its http handler automatically. See the screenshot in this article for more info on this subject.

Best,
Stephen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
General Discussions
Asked by
Stavros
Top achievements
Rank 1
Answers by
Sebastian
Telerik team
Share this question
or