This is a migrated thread and some comments may be shown as answers.

How to disable password save option browser

2 Answers 574 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Dhamodharan
Top achievements
Rank 1
Dhamodharan asked on 10 Feb 2015, 07:04 AM
Hi,

I want to disable password save option from browser. i used autocomplete="off" and AutoCompleteType="Disabled". It is working my local machine. but when i moved to server it is not working. it is chrome browser. Please check my code and attached screenshot. Please help me ASAP.

   <telerik:RadTextBox ID="rtbPassword" runat="server" TextMode="Password" Width="200px"
                                ClientEvents-OnKeyPress="OnKeyPress" AutoCompleteType="Disabled" autocomplete="off">
                            </telerik:RadTextBox>


Thanks in Advance,
Dhamu.

2 Answers, 1 is accepted

Sort by
0
Qing
Top achievements
Rank 1
answered on 09 Dec 2019, 11:45 AM
I tried with this AutoCompleteType="Disabled" autocomplete="off" . but it's not working with my code and Firefox browser .. :(
0
Rumen
Telerik team
answered on 11 Dec 2019, 03:03 PM

Hi Guys,

Please check out this KB article on the matter: Disable Auto Complete in Chrome for Input elements, RadTextBox and RadComboBox.

Regards,
Rumen
Progress Telerik

Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Tags
Grid
Asked by
Dhamodharan
Top achievements
Rank 1
Answers by
Qing
Top achievements
Rank 1
Rumen
Telerik team
Share this question
or