Horizontal scrollbar not working

4 posts, 0 answers
  1. jasper
    jasper avatar
    8 posts
    Member since:
    Oct 2012

    Posted 03 Apr Link to this post

    Hello,

     

    For a while now we are experiencing strange behavior when working with MacOS + Chrome combined.

     

    On Windows + Chrome, when the dialog of the browser is set to small to force a horizontal scrollbar to appear, this works correctly

     

    On MacOS + Chrome in the same situation the horizontal scrollbar does NOT appear.

    Other browsers like FireFox do not show this behavior.

     

    The issue can be seen in your own demo here:

    https://demos.telerik.com/aspnet-ajax/grid/examples/overview/defaultcs.aspx

    I included a screenshot showing the difference between Windows and MacOS, both using Chrome.

    This is the same issue we are experiencing in our own product.

    Are there any settings on the grid we can try to make the horizontal scrollbar visible?

    We hope to hear form you soon.

    Kind Regards,
    Thinkwise

  2. Attila Antal
    Admin
    Attila Antal avatar
    570 posts

    Posted 07 Apr Link to this post

    Hi,

    We are aware of this problem. The Bug has been reported in our Feedback Portal and can be accessed at the following link: The Grid's Horizontal scrollbar is not visible in iOS when the grid is empty

    I am afraid a workaround cannot be provided at this time. I have voted up for this issue which will raise the priority, thus a fix may be provided earlier.

    You can subscribe to the channel to get notified about the upcoming events.

    Please excuse us for any inconvenience this may have caused.

    Kind regards,
    Attila Antal
    Progress Telerik

    Progress is here for your business, like always. Read more about the measures we are taking to ensure business continuity and help fight the COVID-19 pandemic.
    Our thoughts here at Progress are with those affected by the outbreak.
  3. jasper
    jasper avatar
    8 posts
    Member since:
    Oct 2012

    Posted 10 Apr in reply to Attila Antal Link to this post

    Thanks for the reply.

     

    In addition to the other thread: the grid does not have to be empty, the issue is always there.

    We hope to hear from you soon.

     

    Kind Regards,

    Thinkwise

  4. Attila Antal
    Admin
    Attila Antal avatar
    570 posts

    Posted 10 Apr Link to this post

    Hi Jasper,

    That is correct. The bug exists regardless of the data displayed in the grid, only that the author of the Bug report named it that way.

    Kind regards,
    Attila Antal
    Progress Telerik

    Progress is here for your business, like always. Read more about the measures we are taking to ensure business continuity and help fight the COVID-19 pandemic.
    Our thoughts here at Progress are with those affected by the outbreak.
Back to Top