This is a migrated thread and some comments may be shown as answers.

Hide header in second level radgrid

1 Answer 30 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Steve
Top achievements
Rank 1
Steve asked on 22 Jun 2012, 10:52 AM
Hi,

I have a hierarchical radgrid. I don't want to show the headers for the second level. How to hide the header in my second level radgrid?

Thanks in advance.

1 Answer, 1 is accepted

Sort by
0
Accepted
Shinu
Top achievements
Rank 2
answered on 22 Jun 2012, 10:56 AM
Hi Steve,

Try setting the ShowHeader property of the GridTableView of the second level to false.

ASPX:
<telerik:GridTableView Name="GridTableView1" ShowHeader="false"   .  .  . >

Thanks,
Shinu.
Tags
Grid
Asked by
Steve
Top achievements
Rank 1
Answers by
Shinu
Top achievements
Rank 2
Share this question
or