Framework is not supported

2 posts, 0 answers
  1. Andrew
    Andrew avatar
    1 posts
    Member since:
    Jun 2015

    Posted 19 Jun 2015 Link to this post

    I have downloaded the reporting demo version for VB.Net. On opening either Telerik report Q1 2015(Blank) or Telerik report Q1 2015 Wizard I'm getting  error: Framework is not supported.

    I'm running VS Professional 2013 version: 12.0.30723.00 update 3

    .Net framework version 4.5.51650 multi targeting pack

  2. Stef
    Admin
    Stef avatar
    3610 posts

    Posted 22 Jun 2015 Link to this post

    Hi Andrew,

    Please check if the project covers the system requirements for Telerik Reporting (target .NET 4+ framework version Full profile). The project settings can be checked in Visual Studio after selecting Propertis from the project's Context Menu.

    For more details, go through my post here.

    Regards,
    Stef
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top