Failed to load resource

2 posts, 0 answers
  1. Sameers
    Sameers avatar
    63 posts
    Member since:
    Oct 2004

    Posted 24 Sep 2012 Link to this post

    It is a weird issue. I have a page with simple RadBinary image on that. It reads file from the disk and assign to rad binary image. Like this

    imgBinary.DataValue = ReadFileToBytes(fullName)

    imgBinary.SavedImageName = pi.OriginalFileName

    It works fine. Everything alright, but for a certian image, it seems failing. but the weird thing is that it is failing on Chrome only, not IE or FF.

    it doesn't display image, but when checked the details in the chrome, I found that it had error in JavaScript. Failed to load resource
    and the resource is /Telerik.Web.UI.WebResource.axd?imgid=473d105fe88042cebef7411cd9fc8e53&type=rbi
    it is weird that this issue is coming on few Images only and on Chrome browser only. the same thing works fine on   IE and FF.

    BTW, I tried to open images in paint and re-saved them (saved to PNG and then saved as JPG back) just thinking that image might not be good, but still not worked. But seems images are good as they do render on IE and FF

    any clue?
  2. msigman
    msigman avatar
    141 posts
    Member since:
    Apr 2008

    Posted 06 May 2013 Link to this post

    Hi Sameers,

    So far the steps you have taken are good.  I have seen this once before but can't recall what it ended up as.  The next clue may come from the message given when you try to access the resource at /Telerik.Web.UI.WebResource.axd?imgid=473d105fe88042cebef7411cd9fc8e53&type=rbi.  Can you check it and let us know?

Back to Top