This is a migrated thread and some comments may be shown as answers.

export Issue in Firefox

4 Answers 24 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
sabarishbabu
Top achievements
Rank 1
sabarishbabu asked on 26 Nov 2009, 02:20 PM
Hi,

  I can not export the report in Firefox. If i clicking export link, no action is happening.it looks idle

Any settings needed for solving export problem in Firefox?


Thanks for any help

4 Answers, 1 is accepted

Sort by
0
sabarishbabu
Top achievements
Rank 1
answered on 27 Nov 2009, 04:42 AM
It is urgent..

Any update please?

I can export in Firefox locally..the problem is while running from IIS.

Thanks

0
Steve
Telerik team
answered on 27 Nov 2009, 07:27 AM
Hi sabarishbabu,

There are no additional settings that need to be applied for Firefox. In fact as mentioned in the Browser Support section for Telerik Reporting, various browsers are supported and we consider the report viewer as cross-browser compatible.
You can export from our online examples, which are hosted on IIS and of course work as expected.

Sincerely yours,
Steve
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
sabarishbabu
Top achievements
Rank 1
answered on 27 Nov 2009, 10:54 AM
Hi Steve ,

Thanks for your  reply..

i noted that this is happening in windows 2003 only..we can export the report  in xp.

Any other solution for this?



0
Steve
Telerik team
answered on 27 Nov 2009, 11:23 AM
Hello sabarishbabu,

We have tested this on Windows Server 2003 Standard Edition and did not have any problems exporting reports. Please make sure that you have applied all necessary updates and you are using a current version of Firefox. If you are able to export on that Win 2003 machine from our online examples and you're having problems only with your current application, please check its settings. Also check for calls to Response.Redirect /Server.Transfer and such that might interfere with the response from the export operation. To exclude/confirm the possibility of this being a local issue, try hosting your app on another machine and see if the same behavior is observed. Then try accessing the page with Firefox from the Win 2003 machine to see if this is not a browser issue etc. Does this happen only on export to specific format only or all. Any additional information you find relevant would be highly appreciated.

Regards,
Steve
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
General Discussions
Asked by
sabarishbabu
Top achievements
Rank 1
Answers by
sabarishbabu
Top achievements
Rank 1
Steve
Telerik team
Share this question
or