Error on add AggregateFunctions

4 posts, 0 answers
  1. deri
    deri avatar
    11 posts
    Member since:
    Sep 2016

    Posted 10 Nov 2016 Link to this post

    hello,

    i'm currently create a simple application that using radgridview. but i get this error from the beginning, and can't figure it out why. i had try the example from the telerik documentation, but still no luck. please find the attachment for detail, and tell me what did i miss.

    thanks in advance.

  2. Dilyan Traykov
    Admin
    Dilyan Traykov avatar
    1171 posts

    Posted 14 Nov 2016 Link to this post

    Hello deri,

    I'm attaching a sample project where I'm able to successfully add aggregate functions to my columns. Could you please have a look at it and let me know whether it differs from the setup you have at your end in any way?

    Thank you in advance for your cooperation.

    Regards,
    Dilyan Traykov
    Telerik by Progress
    Do you need help with upgrading your WPF project? Try the Telerik API Analyzer and share your thoughts!
  3. deri
    deri avatar
    11 posts
    Member since:
    Sep 2016

    Posted 14 Nov 2016 Link to this post

    Thanks Dilyan,

    it works, but can you tell me what did i miss in my project that caused the error ? i see the references in my project and yours is the same.

     

  4. Dilyan Traykov
    Admin
    Dilyan Traykov avatar
    1171 posts

    Posted 15 Nov 2016 Link to this post

    Hello deri,

    Unfortunately, I'm unable to suggest why this error occurs at your end using just the information you've provided. If you could provide a sample project demonstrating the error, I may be able to suggest a possible solution.

    Regards,
    Dilyan Traykov
    Telerik by Progress
    Do you need help with upgrading your WPF project? Try the Telerik API Analyzer and share your thoughts!
Back to Top