This is a migrated thread and some comments may be shown as answers.

Error on add AggregateFunctions

3 Answers 53 Views
GridView
This is a migrated thread and some comments may be shown as answers.
deri
Top achievements
Rank 1
deri asked on 10 Nov 2016, 07:00 AM

hello,

i'm currently create a simple application that using radgridview. but i get this error from the beginning, and can't figure it out why. i had try the example from the telerik documentation, but still no luck. please find the attachment for detail, and tell me what did i miss.

thanks in advance.

3 Answers, 1 is accepted

Sort by
0
Dilyan Traykov
Telerik team
answered on 14 Nov 2016, 11:58 AM
Hello ,

I'm attaching a sample project where I'm able to successfully add aggregate functions to my columns. Could you please have a look at it and let me know whether it differs from the setup you have at your end in any way?

Thank you in advance for your cooperation.

Regards,
Dilyan Traykov
Telerik by Progress
Do you need help with upgrading your WPF project? Try the Telerik API Analyzer and share your thoughts!
0
deri
Top achievements
Rank 1
answered on 15 Nov 2016, 03:34 AM

Thanks Dilyan,

it works, but can you tell me what did i miss in my project that caused the error ? i see the references in my project and yours is the same.

 

0
Dilyan Traykov
Telerik team
answered on 15 Nov 2016, 10:01 AM
Hello ,

Unfortunately, I'm unable to suggest why this error occurs at your end using just the information you've provided. If you could provide a sample project demonstrating the error, I may be able to suggest a possible solution.

Regards,
Dilyan Traykov
Telerik by Progress
Do you need help with upgrading your WPF project? Try the Telerik API Analyzer and share your thoughts!
Tags
GridView
Asked by
deri
Top achievements
Rank 1
Answers by
Dilyan Traykov
Telerik team
deri
Top achievements
Rank 1
Share this question
or