This is a migrated thread and some comments may be shown as answers.

error in chart

7 Answers 35 Views
Chart
This is a migrated thread and some comments may be shown as answers.
Anoop
Top achievements
Rank 1
Anoop asked on 18 Jul 2011, 08:32 AM

Once I drag the Chart from toolbox I got this error. <<The attached Picture>>

 

Could you please let me know how to resolve it?

 

 

Thanks a lot

7 Answers, 1 is accepted

Sort by
0
Evgenia
Telerik team
answered on 20 Jul 2011, 12:14 PM
Hello Anoop,

Could you please resend us the attached image with the error so that we will be able to help you?

Kind regards,
Evgenia
the Telerik team

Register for the Q2 2011 What's New Webinar Week. Mark your calendar for the week starting July 18th and book your seat for a walk through of all the exciting stuff we will ship with the new release!

0
Anoop
Top achievements
Rank 1
answered on 27 Jul 2011, 08:06 AM

I could not attach the picture?!  The attached button is not available so I typed that error.

ERROR:

 

‘/Telerik Windows.Controls;Component/themes/Expression/Dark/BusyIndicator.xaml’ value cannot be assigned to property ‘Source’ of object ‘System.Windows.ResourceDictionary’ Could not load type ‘Microsoft.Windows.Design.Metadata.ProvideMetaDataAttribute’ from assembly ‘Microsoft.Windows.Design.Extensibility, Version=3.5.0.0,culture=neutral, Publickey Token=b03f5f7f11d50a3a’ Line ‘142’ Position ‘39’. Error at object ‘System.Windows.ReourceDictionary’ in Markup file ‘telerik.Controls;Component/themes/GenerekExpressionDark.xaml’


why am getting that error when I drag the chart from the toolbox to the Windows.xaml

0
Accepted
Sia
Telerik team
answered on 29 Jul 2011, 02:58 PM
Hello Anoop,

Please check whether all telerik binaries in your project have the same version.
Have you upgraded your telerik version recently? I can suggest you to try several things:

1. Go to the location where the telerik controls are installed on your machine and remove the Design folder. Clear your GAC and re-open your solution and check whether the same error still occurs.
2. Try to uninstall and install the telerik controls.

Please let me know if one of these helps you.

All the best,
Sia
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get now >>

0
Anoop
Top achievements
Rank 1
answered on 31 Jul 2011, 05:49 AM

 

Hi,

Could you please tell me what do you mean by clearing the GAC, since the assembly folder in windows did not contain GAC.

thanks in advance

0
Sia
Telerik team
answered on 03 Aug 2011, 04:02 PM
Hello Anoop,

I am not sure I understand your question correctly.
The default location of the GAC is under the <%windir% >\assembly folder on the hard disk where the Windows operating system is installed. For example: c:\windows\assembly.

Kind regards,
Sia
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get now >>

0
Anoop
Top achievements
Rank 1
answered on 04 Aug 2011, 05:25 AM
Hi,

Yeah that what I meant, I do not have that GAC in my folder c:\windows\assembly.

But after I delete th design folder it works.

Thanks a lot


0
Sia
Telerik team
answered on 04 Aug 2011, 08:59 AM
Hello Anoop,

We are happy to hear that you managed to resolve your problem.

You can find more information about GAC here:

Greetings,
Sia
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get now >>

Tags
Chart
Asked by
Anoop
Top achievements
Rank 1
Answers by
Evgenia
Telerik team
Anoop
Top achievements
Rank 1
Sia
Telerik team
Share this question
or