This is a migrated thread and some comments may be shown as answers.

duplicate Navigation buttons on Report Viewer toolbar.

2 Answers 130 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
LDev
Top achievements
Rank 1
LDev asked on 15 Jul 2010, 12:33 AM
Hi,

I am using Report Viewer Version=3.2.9.1211.  The navigation tool bar on top of the report viewer is showing duplicate navigation buttons/images. I looked at the page source, it has both enabled and disable images for every button (Ex: PreviousPage). Please see the highlighted portion of the attached image files of the report viewr and page source.

Would appreciate quick response.

Thanks,
Mkr

2 Answers, 1 is accepted

Sort by
0
Accepted
Steve
Telerik team
answered on 15 Jul 2010, 08:40 AM
Hi Mahesh,

Please review the following KB article that elaborates on the matter: The styles of the web report viewer's toolbar are messed up.

Regards,
Steve
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
LDev
Top achievements
Rank 1
answered on 15 Jul 2010, 04:10 PM
Thank you Steve.

Adding Runat=server in Head tag fixed the toolbar.

Thanks,
Mkr
Tags
General Discussions
Asked by
LDev
Top achievements
Rank 1
Answers by
Steve
Telerik team
LDev
Top achievements
Rank 1
Share this question
or