This is a migrated thread and some comments may be shown as answers.

Disable Double Click Appointment Pop-Up

3 Answers 156 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Thomas
Top achievements
Rank 1
Thomas asked on 04 Aug 2010, 04:35 PM
How can I disable the appointment textbox that pops up when I double click a cell in the scheduler?

3 Answers, 1 is accepted

Sort by
0
Thomas
Top achievements
Rank 1
answered on 04 Aug 2010, 06:57 PM
This is specifically what I am talking about...
0
Kamen Bundev
Telerik team
answered on 05 Aug 2010, 11:48 AM
Hi Thomas,

I'm not sure what you are trying to do, but if you cancel the OnClientAppointmentInsertingevent, the inline edit form won't show. If you don't want to cancel the insert but instead to use the Advanced Edit form, you can just set the properties StartEditingInAdvancedForm and StartInsertingInAdvancedForm.

Kind regards,
Kamen Bundev
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Rajendra
Top achievements
Rank 1
answered on 25 Oct 2012, 08:54 PM
Hi Thomas, I am also using this control and found that if we use this control as a read only, then the double click doesn't pop up any box. Change the following settings

AllowInsert=false
allowEdit=false

Thanks
Rajendra
Tags
Scheduler
Asked by
Thomas
Top achievements
Rank 1
Answers by
Thomas
Top achievements
Rank 1
Kamen Bundev
Telerik team
Rajendra
Top achievements
Rank 1
Share this question
or