DataNavigateURLfields in Configuration Manager

2 posts, 0 answers
  1. Ian
    Ian avatar
    15 posts
    Member since:
    Feb 2012

    Posted 04 Mar 2012 Link to this post

    G'Day Guys,

    When I try to type a field into the DataNavigateURLfields in the Configuration Manager it does not persist, yet it adds it to the source code. Makes it difficult to rely upon the Configuration Manager when values that it puts in the source code are not reflected in the Configuration Manager itself.  Even happens on a fresh project with one page and one RadGrid.

    Here is a short YouTube clip to show what the problem is.

    http://www.youtube.com/watch?v=H7i3Q2ckF-U&feature=youtu.be

    Expand video to full size and it is viewable.

    Cheers

    Ian.
  2. Marin
    Admin
    Marin avatar
    1057 posts

    Posted 06 Mar 2012 Link to this post

    Hello Ian,

     We have answered this question in the support ticket that you have opened. We confirm that this is a problem with the designer of the grid and it will be fixed for future releases of the controls.

    Also please avoid posting duplicate threads on the same issue, because this might cause confusion and it is harder to keep track of the communication.

    Thank you.

    All the best,
    Marin
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top