Current WPF Demo won't start

3 posts, 0 answers
  1. Claude
    Claude avatar
    2 posts
    Member since:
    Sep 2011

    Posted 17 Nov 2011 Link to this post

    It seems as though the current WPF demo application will not run. I just tried it, it told me there was a new version, it loaded but won't execute. The version is 2011.3.1116.35 I have uninstalled and reinstalled but it always fails.

    The system application log reports:

    Faulting application name: WPF Demos.exe, version: 1.0.0.0, time stamp: 0x4ec3f9e2
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.17625, time stamp: 0x4de8781e
    Exception code: 0xe0434352
    Fault offset: 0x0000b9bc
    Faulting process id: 0x738
    Faulting application start time: 0x01cca569b8e4d4f4
    Faulting application path: C:\Users\xxx\AppData\Local\Apps\2.0\6GNG0VC5.4GG\1N029QJT.QB9\wpfd..tion_1dcf05cf98ac3011_07db.0003_1a601d23e40abbf7\WPF Demos.exe
    Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
    Report Id: f6a11cc8-115c-11e1-86af-68b599ebba9e

    Followed by:

    Application: WPF Demos.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.UnauthorizedAccessException
    Stack:
       at System.Deployment.Internal.Isolation.IActContext.SetApplicationRunningState(UInt32, UInt32, UInt32 ByRef)
       at System.ActivationContext.SetApplicationState(ApplicationState)
       at System.AppDomain.SetupDomainForApplication(System.ActivationContext, System.String[])
       at System.AppDomain.SetupApplicationHelper(System.Security.Policy.Evidence, System.Security.Policy.Evidence, System.ApplicationIdentity, System.ActivationContext, System.String[])
       at System.AppDomain.InitializeDomainSecurity(System.Security.Policy.Evidence, System.Security.Policy.Evidence, Boolean, IntPtr, Boolean)

    Thanks
  2. Teodor
    Admin
    Teodor avatar
    501 posts

    Posted 18 Nov 2011 Link to this post

    Hi Claude,

    Thank you for contacting us.

    It seems that this error is due to installation issue rather than application. Could you please try the following steps:

    1. Uninstall the previous version of WPF Demos application
    2. Ensure that the folder C:\Users\xxx\AppData\Local\Apps\2.0\6GNG0VC5.4GG\1N029QJT.QB9\wpfd..tion_1d... is empty (if still exist).
    3. Reinstall the demos application.

    Let us know if you need further assistance. 

    Kind regards,
    Teodor
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. Claude
    Claude avatar
    2 posts
    Member since:
    Sep 2011

    Posted 18 Nov 2011 Link to this post

    I have uninstalled and verified that the directory is empty (it doesn't exist after uninstallation) and reinstalled and I get the same failure. Previous versions worked well, this version fails.

    My machine is Win 7 Enterprise / 64bit.

    Thanks
Back to Top