This is a migrated thread and some comments may be shown as answers.

Could not load file or assembly - permissions

1 Answer 66 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Hank
Top achievements
Rank 1
Hank asked on 21 Dec 2008, 08:56 PM
Hello,

I'm having an issue using the RadControls inside of an Outlook 2007 Plugin, this is the error I get upon outlook launch.
This works beautifully on the "code" machine, but on virgin machines this is what happens.

Could not load file or assembly 'Telerik.WinControls.UI, Version=8.0.0.0, Culture=neutral, PublicKeyToken=5bb2a467cbec794e' or one of its dependencies. Failed to grant permission to execute. (Exception from HRESULT: 0x80131418)

1 Answer, 1 is accepted

Sort by
0
Nick
Telerik team
answered on 22 Dec 2008, 12:01 PM
Hello Hank,

Thank you for your question. Our assemblies do not require any special permissions, the problem should not be directly related to them, but to the way you install your plug-in on the client boxes. We are not experts in writing Outlook plugins, but I found this external link. Does it solves the issue?

If not, we will need more info on:
1. Whether you are running an application referencing our assemblies over the local network
2. How do you install our tools on the client machine

 
Sincerely yours,
Nick
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
General Discussions
Asked by
Hank
Top achievements
Rank 1
Answers by
Nick
Telerik team
Share this question
or