This is a migrated thread and some comments may be shown as answers.
Copy/Paste multi cells pastes vertically
5 Answers 12 Views
This is a migrated thread and some comments may be shown as answers.
Robert
Top achievements
Rank 1
Robert asked on 16 Apr 2018, 02:20 PM

Hi Guys

I am having a strange issue with Edge Browser (other browsers work fine).

If you copy a set of cells (which are horizontal) into a new row, the copied values are copied vertically. This happens only with Ctrl + C & Ctrl +V options. If you copy using context menu and paste using Ctrl + V, it works fine. 

You can also check this with the sample spreadsheet https://demos.telerik.com/kendo-ui/spreadsheet/index

Is this a know issue?

 

 

 

5 Answers, 1 is accepted

Sort by
0
Ivan Danchev
Telerik team
answered on 18 Apr 2018, 09:50 AM
Hi Robert,

See the following video, which shows how copy/pasting of cell values works in Edge at my end. In case I am missing something, are there any other steps that need to be followed in order for the issue to be exhibited?

Regards,
Ivan Danchev
Progress Telerik
Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
0
Robert
Top achievements
Rank 1
answered on 18 Apr 2018, 01:30 PM

Hi Ivan

Please take a look at my recording https://screencast-o-matic.com/watch/cFfFIObeXe

You will notice that the copied values are pasted vertically.  There are no specific settings required for this.

I am using Windows 10 PC (Austria as region) and Edge version Microsoft Edge 41.16299.371.0

 

 

 

 

 

0
Ivan Danchev
Telerik team
answered on 20 Apr 2018, 12:27 PM
Hi Robert,

Attached in a .zip file is a video showing how the cells are pasted in the same version of Edge at my end. As you can see the cells values are pasted horizontally. Do you happen to have emulation of older browsers enabled? Is the behavior reproducible on other machines?

Regards,
Ivan Danchev
Progress Telerik
Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
0
Robert
Top achievements
Rank 1
answered on 20 Apr 2018, 03:39 PM

Hi

It works fine if the region is set as any other country (Example : United States) in Windows 10 but if you set it as Austria, you will be able to reproduce this issue. 

We are able to reproduce it in all PCs running Windows 10 & Austria region as settings. Edge is up to date without any extensions. 

Could you please try the above scenario and let me know?

 

Thanks

 

 

 

0
Ivan Danchev
Telerik team
answered on 24 Apr 2018, 07:56 AM
Hi Robert,

I did try with Austria set as region but there was no difference: screencast. Let us know whether you have some specific Edge configuration and settings differing from the default ones that we could try out, in order to reproduce the issue.

Regards,
Ivan Danchev
Progress Telerik
Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Asked by
Robert
Top achievements
Rank 1
Answers by
Ivan Danchev
Telerik team
Robert
Top achievements
Rank 1
Share this question
or