Copy/Paste multi cells pastes vertically

6 posts, 0 answers
  1. Robert
    Robert avatar
    6 posts
    Member since:
    Apr 2015

    Posted 16 Apr 2018 Link to this post

    Hi Guys

    I am having a strange issue with Edge Browser (other browsers work fine).

    If you copy a set of cells (which are horizontal) into a new row, the copied values are copied vertically. This happens only with Ctrl + C & Ctrl +V options. If you copy using context menu and paste using Ctrl + V, it works fine. 

    You can also check this with the sample spreadsheet https://demos.telerik.com/kendo-ui/spreadsheet/index

    Is this a know issue?

     

     

     

  2. Ivan Danchev
    Admin
    Ivan Danchev avatar
    2062 posts

    Posted 18 Apr 2018 Link to this post

    Hi Robert,

    See the following video, which shows how copy/pasting of cell values works in Edge at my end. In case I am missing something, are there any other steps that need to be followed in order for the issue to be exhibited?

    Regards,
    Ivan Danchev
    Progress Telerik
    Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  3. Robert
    Robert avatar
    6 posts
    Member since:
    Apr 2015

    Posted 18 Apr 2018 in reply to Ivan Danchev Link to this post

    Hi Ivan

    Please take a look at my recording https://screencast-o-matic.com/watch/cFfFIObeXe

    You will notice that the copied values are pasted vertically.  There are no specific settings required for this.

    I am using Windows 10 PC (Austria as region) and Edge version Microsoft Edge 41.16299.371.0

     

     

     

     

     

  4. Ivan Danchev
    Admin
    Ivan Danchev avatar
    2062 posts

    Posted 20 Apr 2018 Link to this post

    Hi Robert,

    Attached in a .zip file is a video showing how the cells are pasted in the same version of Edge at my end. As you can see the cells values are pasted horizontally. Do you happen to have emulation of older browsers enabled? Is the behavior reproducible on other machines?

    Regards,
    Ivan Danchev
    Progress Telerik
    Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  5. Robert
    Robert avatar
    6 posts
    Member since:
    Apr 2015

    Posted 20 Apr 2018 in reply to Ivan Danchev Link to this post

    Hi

    It works fine if the region is set as any other country (Example : United States) in Windows 10 but if you set it as Austria, you will be able to reproduce this issue. 

    We are able to reproduce it in all PCs running Windows 10 & Austria region as settings. Edge is up to date without any extensions. 

    Could you please try the above scenario and let me know?

     

    Thanks

     

     

     

  6. Ivan Danchev
    Admin
    Ivan Danchev avatar
    2062 posts

    Posted 24 Apr 2018 Link to this post

    Hi Robert,

    I did try with Austria set as region but there was no difference: screencast. Let us know whether you have some specific Edge configuration and settings differing from the default ones that we could try out, in order to reproduce the issue.

    Regards,
    Ivan Danchev
    Progress Telerik
    Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Back to Top