This is a migrated thread and some comments may be shown as answers.

Copy Command in Firefox on Mac

2 Answers 21 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Dan Ehrmann
Top achievements
Rank 1
Dan Ehrmann asked on 28 Sep 2015, 07:29 PM

A user reported (and we confirmed) that, using Firefox on Mac, if you select some text in the editor and press Command-C, the text is deleted rather than copied to the clipboard. No problem in Safari, and no problem in any browser on Windows.

Sounds like a browser problem, but I though I would pass it along just in case there is something you need to look at.

Using Mac 10.9.4 and Firefox 41

2 Answers, 1 is accepted

Sort by
0
Ianko
Telerik team
answered on 30 Sep 2015, 07:22 AM
Hi Dan,

I tested the described scenario locally, but to no avail. Using this online demo-http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx-the behavior of the Command+C and Command-V shortcuts seems to be accurate.

Regards,
Ianko
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
Dan Ehrmann
Top achievements
Rank 1
answered on 30 Sep 2015, 02:59 PM

We also tried it on your demo site, and it worked correctly. However, on our site, it does not. There are no script errors, or anything that gives us a clue why that would be the case.

I am going to open a support ticket on this so I can send you a url and login info so you can see it happen as well.

Tags
Editor
Asked by
Dan Ehrmann
Top achievements
Rank 1
Answers by
Ianko
Telerik team
Dan Ehrmann
Top achievements
Rank 1
Share this question
or