This is a migrated thread and some comments may be shown as answers.

Compatibility of Telerik UI with VS 2013

1 Answer 42 Views
Installer and VS Extensions
This is a migrated thread and some comments may be shown as answers.
Rahul
Top achievements
Rank 1
Rahul asked on 15 Sep 2015, 11:51 AM

Hi,

 

In My ASP.NET application I am using Telerik UI for ASP.NET Ajax Q2 2014 SP1 toolkit. Now we are planning to upgrade to VS 2013 and .Net framework 4.5. Request you to please let me know whether same version of Telerik will work with VS 2013 and .NET 4.5 or do we have to upgrade it to latest version telerik controls ? 

1 Answer, 1 is accepted

Sort by
0
Momchil
Telerik team
answered on 15 Sep 2015, 12:16 PM
Hi Rahul,

The Telerik UI for ASP.NET AJAX Q2 2014 SP1 version supports Visual Studio 2013 and .NET framework 4.5. However, you could consider upgrading to the latest version because it contains fixes and features which your current version doesn't have. You can check what is new in the product in the Telerik UI for ASP.NET AJAX Release History.

Regards,
Momchil
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
Installer and VS Extensions
Asked by
Rahul
Top achievements
Rank 1
Answers by
Momchil
Telerik team
Share this question
or