Cannot close Visual Studio 2010 as assembly was not loaded

4 posts, 0 answers
  1. Chris
    Chris avatar
    1 posts
    Member since:
    Oct 2013

    Posted 11 Dec 2013 Link to this post


    I could not close Visual Studio 2010 after the latest update. I updated on 11/12/2013
    Everytime I tried to close VS2010, VS stopped me with below error msg (img attached)
    "Could not load file or assembly 'Telerik.VSX.ErrorReporting.2013.2.925.0, Version=2013.2.925.0, .."

    I am using: VS 2010 Version 10.0.40219.1 SP1 Rel

    Could you please advise?
  2. Dimitar
    Dimitar avatar
    45 posts

    Posted 13 Dec 2013 Link to this post

    Hello Chris,

    Thank you for contacting us.

    It seems that the Telerik WebUI VSExtensions package installation is corrupted. I would suggest you reinstalling the package. You can follow these steps:

    1. Open Visual Studio 2010 as administrator and go to Tools -> Extension Manager...
    2. Find Telerik WebUI VSExtensions in the Installed Extensions section and click Uninstall button. If Telerik WebUI VSExtensions is not listed go straight to the next step.    
    3. Find Telerik UserSettings VSExtensions in the Installed Extensions section and click Uninstall button. If Telerik WebUI VSExtensions is not listed go straight to the next step.
    4. Restart VS2010.
    5. Go to Extension Manager... -> Online Gallery. In the Search Online Gallery field (in the top right corner) type "Telerik WebUI VSExtensions ".  Download and install the Telerik WebUI VSExtensions package.
    6. Restart VS2010 and check if the issue persist.

    Let me know if you need further assistance.


    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. Tristan
    Tristan avatar
    1 posts
    Member since:
    Mar 2014

    Posted 20 Mar 2014 in reply to Dimitar Link to this post

    Hi, I have the same issue after uninstalling Telerik. There is nothing Telerik related on the VS2010 Extension Manager. I have tried re-installing Telerik and managed to remove 2 of 3 Telerik's tools within the Extension Manager. I did not see one referring to Telerik WebUI VSExtensions. I am using this offline. Please help. Thanks.
  4. Petar
    Petar avatar
    219 posts

    Posted 24 Mar 2014 Link to this post

    Hi Tristan,

    I am sorry to hear that you are experiencing issues with the Telerik VS extensions. I would recommend you to perform manual removal in order to resolve the problem on your side. Here are the steps to follow:
    1. Close all Visual Studio 2010 instances.
    2. Delete Telerik folders from the following locations: %programfiles(x86)%\Microsoft Visual Studio 10.0\Common7\IDE\Extensions and %localappdata%\Microsoft\VisualStudio\10.0\Extensions

    I hope this helps.



    Build cross-platform mobile apps using Visual Studio and .NET. Register for the online webinar on 03/27/2014, 11:00AM US ET.. Seats are limited.

Back to Top