This is a migrated thread and some comments may be shown as answers.

Blend doesn't find default templates

6 Answers 35 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Tina
Top achievements
Rank 1
Tina asked on 27 Jul 2012, 07:28 PM
Hello,

When I try to extract a default template of any telerik control in Expression Blend I have only the option "Create Empty" available.
I don't install telerik libraries on my dev computer, but copy the dll's directly into a 3rdParty folder in my solution and use them from there.

Why Blend is not fining the templates, how to fix it?

Thanks,
Tina

6 Answers, 1 is accepted

Sort by
0
Vanya Pavlova
Telerik team
answered on 30 Jul 2012, 01:15 PM
Hello Justyna,

 


Can you please share with us the exact version of RadControls you are currently using? We may perform some tests by our side and let you know what is the result.



Kind regards,
Vanya Pavlova
the Telerik team

Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

0
Tina
Top achievements
Rank 1
answered on 30 Jul 2012, 03:41 PM
Hello,

Thanks for replying. I am using RadControls_for_WPF_2012_1_0326

Thanks,
Tina
0
Vanya Pavlova
Telerik team
answered on 02 Aug 2012, 12:04 PM
Hello Justnya,

 


I have tried to replicate the behavior you described with this version, however with no avail. "Edit a Copy" option is still available. Can you please try to manually reference the binaries in Blend environment and let me know how it goes? Also it could be great if you may send us a small application which we can use for testing purposes. 




Greetings,
Vanya Pavlova
the Telerik team

Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

0
Tina
Top achievements
Rank 1
answered on 02 Aug 2012, 02:25 PM
Thanks, when I try on a small testing application it works. Removing libraries and adding them in Blend didn't help.

Thanks,
Justyna
0
Vanya Pavlova
Telerik team
answered on 02 Aug 2012, 03:25 PM
Hi,

 


What is the version of Blend you are currently using? Are you working with 3.5 or 4.0 binaries? 
For the time being we might be only guessing what is wrong without repro project. Furthermore just to mention that we ship our themes as separate projects and you may get the XAML files for all Telerik themes from the Themes folder of your personal installation. 



All the best,
Vanya Pavlova
the Telerik team

Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

0
Tina
Top achievements
Rank 1
answered on 02 Aug 2012, 03:32 PM
I will take the templates from Themes directory then. I am using Blend 4.

Thanks,
Justyna
Tags
General Discussions
Asked by
Tina
Top achievements
Rank 1
Answers by
Vanya Pavlova
Telerik team
Tina
Top achievements
Rank 1
Share this question
or