This is a migrated thread and some comments may be shown as answers.
Async Uploader Failure
1 Answer 17 Views
This is a migrated thread and some comments may be shown as answers.
Mark
Top achievements
Rank 1
Mark asked on 11 Sep 2012, 04:12 PM
We've implemented the rad async uploader, and are having intermittent failures.  ie7 and ie8 fail most of the time (this uses the silverlight uploader), and other browsers have been failing occassionally, but chrome and firefox work in most cases.  This problem does not occur in our lab environment where there are less security controls.  Are there any known issues that we may not know about that could be contributing to the problem?

1 Answer, 1 is accepted

Sort by
0
Kate
Telerik team
answered on 12 Sep 2012, 10:55 AM
Hello Mark,

I noticed that you send us a support ticket as well. Here I will paste my answer from the ticket in case someone else faces the same or an issue similar to this one:

Unfortunately the information that you provide is not sufficient to determine what is causing the problematic behavior. Therefore I would suggest that you set the DisablePlugins="true" property of the RadAsyncUpload and check if you still get the same behavior. In general by doing so, will help us determine if the behavior is due to the control itself or due to any of the used plug-ins. Can you also send us the error messages that you get when you experience the failure, so we could get a clearer idea of what might be causing the problematic behavior?
 
Regards,
Kate
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Asked by
Mark
Top achievements
Rank 1
Answers by
Kate
Telerik team
Share this question
or