ASP.NET Ajax client-side framework failed to load.

2 posts, 0 answers
  1. Amruta
    Amruta avatar
    5 posts
    Member since:
    Jun 2011

    Posted 08 Jun 2011 Link to this post

    Hi,

    I am using RadEditor control in my website but not able to load the editor when I run the site.
    Previously I was using .Net 2.0 and telerik version 2011.1.413.40 but as I mentioned in the this link
    http://www.telerik.com/community/forums/aspnet-ajax/vs-extensions/314574.aspx I followed the instruction
    and now I am facing the problem as "ASP.NET Ajax client-side framework failed to load." --Syntax error
    for ScriptResource.axd and Telerik.Web.UI.WebResource.axd

    The TargetFramework setting of my project is: .Net Framework 4;

    The version of the Telerik.Web.UI assembly is: Product Version: 2011.1.413.40

    Please help me in solving this issue.

    Thanks

  2. Rumen
    Admin
    Rumen avatar
    13803 posts

    Posted 13 Jun 2011 Link to this post

    Hello Amruta,

    Have you tried the following suggestion from the forum:

    It could be that the application has not been configured to use .NET Framework 4.0 in IIS.
    Can you check that through the Internet Information Services snap-in?

    FYI, you could install the ASP.NET 4.0 runtime to IIS by running the following command:
    C:\Windows\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe -i


    If you unable to solve the problem open a support ticket and send a sample working project which demonstrates the problem. I will examine it and provide a solution after replicating the issue.

    Best regards,
    Rumen
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top