AdvancedInsertTemplate and AdvancedEditTemplate don't close

2 posts, 0 answers
  1. Ilya
    Ilya avatar
    67 posts
    Member since:
    Jul 2012

    Posted 12 Oct 2011 Link to this post

    I am having problems closing any of the Advanced templates after clicking on Insert (command name Insert) or Update (command name Edit) buttons. The code behind runs successfully and the database is updated but form remains on the screen. The only solution so far is to use redirect but in that case scheduler goes back to todays date and generally it is not very good solution. I've alos tried binding the scheduler upon execution of the code (instead of using redirect) and still the advanced template remains visible. What could be done to fix this issue. Thanks
  2. Ivana
    Admin
    Ivana avatar
    657 posts

    Posted 17 Oct 2011 Link to this post

    Hello Ilya,

    I tried to reproduce the scenario you have described, using advanced insert and edit templates for the RadScheduler, but everything worked as expected when I tested it locally. 

    Could you please open a support ticket and send us a runnable sample page with the issue isolated in it, so we will be able to easily troubleshoot it. 

    Thanks.

    All the best,
    Ivana
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
Back to Top