This is a migrated thread and some comments may be shown as answers.

adAjaxPanel causing full postback after converting from Telerik.WebControls To Telerik.Web.UI

1 Answer 23 Views
Ajax
This is a migrated thread and some comments may be shown as answers.
anubhav Sharma
Top achievements
Rank 1
anubhav Sharma asked on 10 Jun 2010, 07:20 PM
Hi,

We are using RadAjaxPanel. Previously we used to use RadajaxPanel from Telerik.WebControls Assembly, but now we decided to use the Telerik.Web.UI assembly.

Everything was working fine before the change and we just changed the assembly reference. After conversion we found that buttons inside RadAjaxPanel are causing full postback instead of just doing a partial postback in that RadAjaxPanel.

Any help would be greatly appreciated. I am using 2009 Q1 release.

Thanks
Anubhav

1 Answer, 1 is accepted

Sort by
0
Maria Ilieva
Telerik team
answered on 15 Jun 2010, 02:09 PM
Hi,

Please send us sample runnable application as we requested in your support ticket. Thus we will be able to further investigate on your project and isolate the root cause of the presented issue.


Greetings,
Maria Ilieva
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Ajax
Asked by
anubhav Sharma
Top achievements
Rank 1
Answers by
Maria Ilieva
Telerik team
Share this question
or