AccessKey doesn't work in IE

2 posts, 0 answers
  1. Elliott
    Elliott avatar
    392 posts
    Member since:
    May 2010

    Posted 22 Jan 2013 Link to this post

    Firefox is fine (just needs a Shift button in addition) and Safari works, too
    haven't tried Opera or Chrome (yet)
    IE8 in gulp! XP does squatz
    used to work....

    tried Opera and Chrome
    Opera does not work
    Chrome does

    also, if alt- whatever means something already it does that
  2. Danail Vasilev
    Danail Vasilev avatar
    1502 posts

    Posted 25 Jan 2013 Link to this post

    Hi Marianne,

    Thank you for contacting us.

    I have successfully tested the functionality of the AccessKey of RadButton under IE8. I have also attached a short video and the test page from VS in the archive - The AccessKey attribute is applied to the rendered RadButton as well as to the Input Button and it is working properly.

    You can make a test with my sample and if the problems persists then this behaviour might be related to the browser. Therefore you can try to reinstall it, clear its cookies, or disable your plugins which could affect the proper functionality of the AccessKey.

    Danail Vasilev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top