This is a migrated thread and some comments may be shown as answers.

GridClientSelectColumn

3 Answers 19 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Michael
Top achievements
Rank 1
Michael asked on 21 Oct 2011, 06:37 PM
Hello,

i'm using the GridClientSelectColumn in the radGrid.  Is there anyway to not show the checkbox in the header? and display a header text?

My column is definate below, but the header text doesn't show.  I want to hide the checkbox in the header as well.  Thanks in advance for any help.

<

 

 

telerik:GridClientSelectColumn HeaderText="Incl" HeaderStyle-Width="5%" UniqueName="ClientSelectColumn" />

 


3 Answers, 1 is accepted

Sort by
0
Jayesh Goyani
Top achievements
Rank 2
answered on 21 Oct 2011, 06:44 PM
Hello,

<telerik:RadGrid ID="RadGrid1" AllowMultiRowSelection="true"
        runat="server" >
<MasterTableView>
            <Columns>
                <telerik:GridClientSelectColumn UniqueName="ClientSelectColumn" />
            </Columns>
        </MasterTableView>
 
        <ClientSettings EnableRowHoverStyle="true">
            <Selecting AllowRowSelect="True" />
        </ClientSettings>
    </telerik:RadGrid>


Thanks,
Jayesh Goyani
0
Michael
Top achievements
Rank 1
answered on 21 Oct 2011, 06:48 PM
Hello, thanks for the quick reply.  I acutally have those settings as well, but there is still a checkbox in the header.

I have :

AllowMultiRowSelection

 

 

="True"

 


Also,

 

 

<ClientSettings EnableRowHoverStyle="false">

 

 

 

<Selecting AllowRowSelect="True" />

 

 

 

</ClientSettings>

 


0
Jayesh Goyani
Top achievements
Rank 2
answered on 21 Oct 2011, 06:58 PM
Hello,

AllowMultiRowSelection="false"

Thanks,
Jayesh Goyani
Tags
Grid
Asked by
Michael
Top achievements
Rank 1
Answers by
Jayesh Goyani
Top achievements
Rank 2
Michael
Top achievements
Rank 1
Share this question
or