This is a migrated thread and some comments may be shown as answers.

Wrapper/HTMLHelper Intellisense not working

3 Answers 153 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Bob
Top achievements
Rank 1
Bob asked on 19 Dec 2014, 09:54 PM
Hi, since I've started using Kendo UI server wrapper controls, the Intellisense has never worked.  Now that I'm getting into more complicated and less documented features, I kinda need it.  Any troubleshooting tips?

3 Answers, 1 is accepted

Sort by
0
Alexander Popov
Telerik team
answered on 23 Dec 2014, 12:41 PM
Hello Bob,

Have you added the Kendo.Mvc.UI namespace in the web.config file, as described in the documentation? You can also try adding the assemblies in the compilation options, as suggested here.

Regards,
Alexander Popov
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Bob
Top achievements
Rank 1
answered on 23 Dec 2014, 02:28 PM
Just tried those methods but still no intellisense
0
Alexander Popov
Telerik team
answered on 25 Dec 2014, 09:15 AM
Hello again Bob,

I am really not sure why the IntelliSense is not working after those changes. Would it be possible for you to share a runnable sample project where the issue is observed, so we can analyze it?

Regards,
Alexander Popov
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Jeroen
Top achievements
Rank 1
commented on 05 Apr 2023, 02:22 PM

I have the same behaviour after installing latest version.
For me it worked fine before.

 

 
Anton Mironov
Telerik team
commented on 07 Apr 2023, 05:25 AM

Hi Jeroen,

Could you please try the following:

  • In the Visual Studio Extensions tab, hover on Telerik.
  • Disable the Telerik UI for ASP.NET Core Extension.
  • Restart the Visual Studio.

Give a try to the approach above and let me know if this fixes the issue.


Kind Regards,
Anton Mironov

Jeroen
Top achievements
Rank 1
commented on 07 Apr 2023, 07:20 PM

This didn't help me.

At this point I don't have the extension any more but I don' t have intellisense neither.

Anton Mironov
Telerik team
commented on 11 Apr 2023, 12:20 PM

Hi Jeroen,

I spoke with the Telerik UI Visual Studio Extensions Team for the case.

It will be perfect if you could send us a runnable sample of your application where the issue is represented.

Once I have the described behavior represented on my side will try my best to resolve it with the highest priority.

Looking forward to hearing back from you.

Best Regards,
Anton Mironov

Tags
General Discussions
Asked by
Bob
Top achievements
Rank 1
Answers by
Alexander Popov
Telerik team
Bob
Top achievements
Rank 1
Share this question
or